• Register
Welcome to MindMap Maker Forum. Found a bug please let us know. Think mind map maker lack a feature please give us a feature request.
0 votes
Hello, I was almost done with a very important mindmap with a deadline. I have been looking for a mindmap program that has the features I need for so long, and was delighted when I found yours.
It has worked fine for the 5 days I have been using it. But since two days ago I can't edit text in nodes anymore. I have tried with different computers. I have tried with F2 and dubbleclicking. Nothing is working.
Please, help. It's urgent.
in Bugs by

1 Answer

0 votes

Thank you for reporting this bug.

We checked and it is all going well. I don't know what it caused that way in your system. We shall definitely look into this.

For the time being, I suggest you to use another computer to check the app.


by (12.2k points)
Hi there, I've just had the same bug occur with mine. I saved to image file, and now I can't edit the nodes. I can change the font, bold, move things around etc. But not edit the text.